BASH - Shellshock

Sep 24, 2014
PaperClip Support

A vulnerability referred to as Shellshock allows exploitation of the Bash Shell. The vulnerability allows remote attackers to execute arbitrary code by passing strings of code as environment variables. Bash shell is used on UNIX, Linux, BSD, and Mac OS X computers.

PaperClip has reviewed its inventory of Linux appliances and determined that at no time were they vulnerable. Bash Shells were not available and customary ports needed were disabled at the firewalls.

PaperClip working with our appliance vendors has already updated IPS/IDS signatures which will block any outside attempts to discover BASH Shells.

If you have any questions regarding this matter, please email us at This email address is being protected from spambots. You need JavaScript enabled to view it..

PaperClip Support

Need Support?
helpdesk@paperclip.com
Phone:
1-800-929-3503
1-201-881-1299
Need Sales?
contactus@paperclip.com

web seal SOC2T2 145

Back to top