Windows Print Spooler Remote Code Execution Vulnerability

Jul 14, 2021
Administrator

CVE-2021-34527 Security Vulnerability

Executive Summary

A remote code execution vulnerability exists when the Windows Print Spooler service improperly performs privileged file operations. An attacker who successfully exploited this vulnerability could run arbitrary code with SYSTEM privileges. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights.

UPDATE July 7, 2021: The security update for Windows Server 2012, Windows Server 2016, and Windows 10, Version 1607 have been released.

PaperClip was aware of the vulnerability on July 7th and on July 12th PaperCLip stopped the print spooler and disabled the services per Microsoft's recommendation on all of our servers. All of PaperClip's servers are also being patched.

Click here to view the details of this vulnerability at the Microsoft Security Response Center. 

Back to top